Problems with mobile site

(3 Posts)
ISpyPlumPie Tue 11-Jun-13 21:44:20

Hi Helen,

Thanks for your reply. Yes, I'm using the mobile site rather than the app (not sure if there is an app for Blackberry, there aren't many generally grin).

It does seem a bit better today, but still a tad tempremental.

HelenMumsnet (MNHQ) Tue 11-Jun-13 11:30:19

Hello, ISpyPlumPie (great name; loved that storybook).

Sorry you're having such a frustrating time.

We've had a few issues before with people trying to access MN with a BlackBerry, so it may well not just be you!

Just checking: you're using the mobile version of the site and not the App, yes?

ISpyPlumPie Mon 10-Jun-13 23:17:38

I've been having real issues with the mobile site over the last couple of weeks. It keeps crashing. If I'm lucky enough to get into active convos, it almost always crashes once I click on a title. On a really good day, I get to read the first page of a thread before being unceremoniously booted out again.

I appreciate that it might well be my phone (Blackberry, getting on a bit) and I don't have the best browser - long ago accepted I cannot click on links. Having said that though, I have been able to mnet merrily from it for the last year and a half, so this is a recent development. I deleted my browsing history in case it was the cache thing (?) I've read about confused but it's made no difference.

Have there been problems with the mobile site in general or is it just me and my frankly probably past-it phone?

Thanks.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now